Network issues
Incident Report for CRM-service Oy
Resolved
This incident has been resolved.
Posted Nov 20, 2021 - 16:05 EET
Update
Incident solved, CRM-service and portals are fully usable.
Posted Nov 20, 2021 - 15:50 EET
Investigating
We are currently investigating a situation where CRM-service and the portals are experiencing periods of downtime.
Posted Nov 20, 2021 - 14:54 EET
This incident affected: CRM-service API, CRM-service, and Contact Portal.