Network issue
Incident Report for CRM-service Oy
Resolved
The issue is resolved by our network operator and all systems are operating normally.
Posted Sep 09, 2018 - 17:27 EEST
Monitoring
Our network operator has resolved the issues and all systems are back online. We will continue to monitor the network status.
Posted Sep 09, 2018 - 17:11 EEST
Investigating
We are facing some network issues at the moment. Some of the systems might be unreachable or work slower than usual.

We are working with our network operator to resolve this issue as soon as possible.
Posted Sep 09, 2018 - 16:49 EEST
This incident affected: CRM-service API, CRM-service, Contact Portal, and Call Center.