CRM-service not responding
Incident Report for CRM-service Oy
Resolved
CRM-service is up an running
Posted Aug 15, 2023 - 08:11 EEST
Update
We are continuing to investigate this issue.
Posted Aug 15, 2023 - 08:10 EEST
Investigating
We are currently investigating this issue.
Posted Aug 15, 2023 - 08:07 EEST
This incident affected: CRM-service API, CRM-service, Contact Portal, and Call Center.