Systems unreachable
Incident Report for CRM-service Oy
Resolved
Incident caused by temporary problems in the operator's backbone connections. Total downtime about 5 minutes.
Posted May 04, 2021 - 15:00 EEST
Monitoring
Systems are up and responding again.
Posted May 04, 2021 - 14:52 EEST
Identified
All CRM systems unreachable. Cause identified to issues in backbone internet connections.
Posted May 04, 2021 - 14:48 EEST
This incident affected: CRM-service, Contact Portal, and Call Center.