Temporary the systems are unreachable
Incident Report for CRM-service Oy
Resolved
The incident has been resolved and all systems should be running again normally.
Posted 3 months ago. Apr 08, 2019 - 14:18 EEST
Monitoring
Systems are coming up and we are monitoring the situation.
Posted 3 months ago. Apr 08, 2019 - 11:17 EEST
Update
For information we have located following situation to equipment problem. All customer data is safe. We continue investigating the situation.
Posted 3 months ago. Apr 08, 2019 - 10:33 EEST
Investigating
We are currently investigating the issue.
Our phonelines are busy with the situation, we will update status page as soon as possible with more information
Posted 3 months ago. Apr 08, 2019 - 09:10 EEST
This incident affected: CRM-service API, CRM-service, Contact Portal, and Call Center.